Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 15, 2026 - 22:15 GMT-03:00
Scheduled
As part of our ongoing commitment to platform reliability, security, and service quality, we will be conducting scheduled maintenance on our Email Services infrastructure. The maintenance window is expected to last approximately 5–8 hours.
During this maintenance window, Email Services will remain partially operational. Some email-related functions may experience intermittent interruptions, degraded availability, or temporary delays while the maintenance is being performed. Other Learnware Cloud services will remain unaffected and continue to operate normally.
Customers may experience temporary interruptions when accessing mailboxes, sending or receiving messages, or using related email services. Service availability may vary throughout the maintenance window as individual components are updated and restored.
Our team will actively monitor and manage the maintenance throughout the process to ensure a secure and controlled execution, restore full service availability as quickly as possible, and minimize the impact on your operations.
We appreciate your understanding and patience.
Posted Sep 15, 2026 - 22:01 GMT-03:00
This scheduled maintenance affected: Email Services (Email Platform, Webmail Access).