Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 29, 2025 - 06:30 GMT-03:00
Scheduled
As part of our commitment to continuous improvement, we will be deploying a major platform update that introduces significant enhancements to user experience, performance, security, and system stability.
This update represents a key milestone in the evolution of our service, and is designed to deliver a more streamlined and efficient interface for our customers.
No downtime is expected. All services will remain fully operational, though minor visual inconsistencies may occur during the deployment window.
Posted Jun 26, 2025 - 19:19 GMT-03:00
This scheduled maintenance affected: Domain Services (Domain Registration), Learnware Cloud Platform, Cloud Manager & API, Content Delivery Network (CDN) (CDN Services), and Customer Support (Ticket Support).