Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 19, 2025 - 13:40 GMT-03:00
Scheduled
As part of our ongoing commitment to excellence, we will be conducting scheduled maintenance on critical cloud infrastructure components. This strategic update includes the implementation of essential security patches and the integration of PHP 8.5 support, improvements that are essential to significantly enhance platform security, performance, and compatibility with current technologies.
During this maintenance window, core services may be temporarily unavailable. Additionally, over the next few hours, customers utilizing our web applications and API services may experience intermittent service degradation or brief interruptions.
Our specialized team will proactively manage this process to ensure a swift, secure, and efficient implementation, minimizing the impact on your operations.
We thank you for your patience and continued understanding.
Posted Dec 19, 2025 - 13:25 GMT-03:00
This scheduled maintenance affected: Domain Services (Domain Registration), Learnware Cloud Platform, Cloud Manager & API, and Customer Support (Ticket Support).