This incident has been resolved. All services have returned to normal operation.
Posted Mar 13, 2026 - 17:46 GMT-03:00
Update
We are continuing to monitor for any further issues.
Posted Mar 13, 2026 - 16:20 GMT-03:00
Monitoring
Root cause: A third-party DNS routing issue caused the Webmail login verification service to fail intermittently, resulting in login failures and timeouts for some users.
Fix: We have applied a fix at the Webmail application level to bypass the affected DNS routing path and restore normal login verification. Performance metrics are returning to normal levels and we are monitoring closely to ensure continued stability.
We know disruptions to Learnware Cloud affect your work, and we apologize for the inconvenience.
Posted Mar 13, 2026 - 16:05 GMT-03:00
Identified
We have identified the root cause as a third-party DNS routing issue affecting the Webmail login verification service. Our engineering team is implementing a fix and we expect service to return to normal shortly.
Posted Mar 13, 2026 - 15:30 GMT-03:00
Investigating
We are investigating reports of users experiencing issues accessing Webmail. Users may experience login failures or timeouts when attempting to access the service.
Our team is actively working to identify the root cause and restore normal service levels.
Posted Mar 13, 2026 - 14:34 GMT-03:00
This incident affected: Email Services (Webmail Access).