Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 11, 2025 - 22:00 GMT-03:00
Scheduled
As part of our continuous improvement initiatives, we will be performing scheduled maintenance on critical infrastructure components related to our API systems. These updates are aimed at enhancing performance, operational efficiency, and overall service reliability.
During this maintenance window, the Client Area will remain fully accessible. However, automatic provisioning of new services will experience temporary delays until the completion of our tasks. Additionally, some services may experience occasional increases in latency during this period.
Our technical team will manage this process with the highest standards of precision and efficiency, ensuring minimal impact while delivering strategic improvements to our platform.
We appreciate your patience and understanding as we work to further strengthen our services.
Posted Aug 11, 2025 - 21:47 GMT-03:00
This scheduled maintenance affected: Learnware Cloud Platform, Cloud Manager & API and Hosting Services (Shared Hosting).